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This Quick User Guide helps you install and get started with the IRIScan™ Anywhere 3 
scanner.

The software delivered with this scanner is:

- Readiris™ Pro 14 and Cardiris™ Pro 5 (for Windows®)

- Readiris™ Pro 14 and Cardiris™ Pro 4 (for Mac® OS)

For detailed information about Readiris™’ and Cardiris™’ full range of features, consult 
the help file provided with the software, or the latest User Guides on www.irislink.com/
support/userguides.

The descriptions in this guide are based on the Windows 7 and Mac OS Lion operating 
systems. All information is subject to change without prior notice.

Table of Contents
1. Using the IRIScan™ scanner 
2. Software Installation on a Windows PC

2.1 Using Readiris™
2.2 Using Cardiris™

3. Software Installation on a Mac OS computer
3.1. Using Readiris™
3.2 Using Cardiris™

4. IRIScan™ Scanner Reference Information
5. FAQ and Technical Support

1. Using the IRIScan™ scanner

Before you begin: charge your scanner for 4 hours. 

1. Turn on your computer.

2. Connect the scanner to your computer using the USB cable.

3. The orange light is on while charging. 

4. When the scanner is fully charged the orange light goes out. Then disconnect 
your scanner from the computer.

Preliminary note:

The IRIScan™ scanner is designed to be used on its own, disconnected from any computer. The 
documents you scan are stored in the scanner’s internal memory (or optional SD card / USB 
flash drive). From there they can be loaded into Readiris™ and Cardiris™.

So, note that the IRIScan™ is not a Twain-based scanner that can be used from within any 
application to scan documents. Instead, think of it as a USB storage device that is able to scan 
independently.

Scanning documents:

STEP 1: Press the power button for a moment.

• The green light blinks a few seconds then remains on.

• The scanner is now ready. 

 Refrain from scanning documents while the green light is blinking!
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STEP 2: Scan your documents

Tip: you can scan documents either in a standard resolution of 300 dpi or in a high resolution 
of 600 dpi. To switch to a high resolution, press the power button once. The green light now 
turns orange.

To scan documents:

• Insert your documents facing up.

• Use the paper guide to align the documents with the scanner.

When scanning, the green light blinks.
Wait until the light stops blinking before inserting a new document. 

Your documents are now ready to be loaded into Readiris™ and Cardiris™.

2. Software Installation on a Windows PC

• Insert the IRIScan™ Anywhere 3 DVD-ROM in your  
DVD-ROM drive.

• On the menu screen that appears, click Readiris™ Pro 14 
to start the Installation Wizard.

• Click Next and follow the on-screen instructions.

• When the installation is finished, return to the menu screen 
and repeat the same procedure to install Cardiris™ Pro 5.

If the AutoRun window does not appear: 

• Go to Computer > DVD Drive.

• Double-click the DVD Drive, and then double-click Setup.exe to start the Installation Wizard.

2.1 Using Readiris™ on a Windows PC

2.1.1 Starting Readiris™
During installation, a Readiris™ program shortcut was created on your Desktop. 
Double-click the shortcut to start Readiris™

2.1.2 Activation + Registration
Activation

When you start Readiris™, you are asked to activate it.  
Unactivated versions can only be used for 10 days.

• Click Yes to activate Readiris™.
Note that an internet connection is required to activate.

• Enter the activation code you find on the label inside the 
DVD box and click OK.

Tip: if an error occurs during the activation process,  
note that you can also do a manual activation.

Registration

Once the Activation is completed, you are asked to Register  
Readiris™. Registering is required to get Technical Support. 
Registering also offers other benefits such as product updates 
and discounts on future products.

Fill in the Registration form and click Register Now to send.
Note that an internet connection is required to register.
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2.1.3 Basic Processing Steps
In this section we cover the basic processing steps in Readiris™. Follow these steps in order 
to open your IRIScan™ images, recognize them and send them to your application (e.g. 
Microsoft® Word, Adobe® Reader) or to the Cloud.

Please consult the User Guide for a complete overview of the output formats and applications.

Step 1: Choose the document language

In the Languages group, click the down arrow to open the Main list > select the language of 
your document. 

Step 2: If necessary, adjust the page configuration options

To rotate pages 

In the Configuration group > click the down arrow to open the Rotation list > select the 
rotation degree or choose automatic.

To straighten pages 

In the Configuration group > select the Page Deskewing option.

Note: leave the default option Page Analysis activated. This option divides your documents 
automatically into recognition zones. Readiris™ uses the zones to recognize your documents.

Step 3: Open your IRIScan™ images

1. Connect your IRIScan™ scanner to your computer and power  
on the scanner.

2. Readiris™ opens the scanner memory folder. Select the 
documents to load, then click Open.

Tip: to load other images at a later time, click the From File button 
on the main toolbar.

Step 4: Select the output format and destination

In the Output group, click the arrow in the corner (see image above) to access the Output 
options.
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• In the top list, select the desired output 
application and format. E.g. Microsoft Word 
2007/2010, Adobe PDF.

Tip: if you select Word, choose Recreate 
source document > Use columns instead of 
frames to get the best results.
Tip: if you select PDF, choose Adobe Acrobat 
PDF Image-Text to get the best results.

• In the bottom list, select Save as file to save 
your documents to your computer or select a 
connector to send it to the Cloud (Evernote®, 
GoogleDocs®, Dropbox®, Box®).

Tip: you can also send document directly 
as e-mail attachment to Outlook®, Outlook 
Express® or Windows Live Mail.

To configure a Cloud connector:
• Select a connector from the list, and then click 

Configure.

• Then fill in your username and password, and 
click OK.

Note: you must have access to a valid Cloud 
account to configure the connectors.

Step 5: Send your recognized image to the selected output format and application

In the Output group,  
click Send.

A: If you selected Save as file:

• The Output File window opens.

• Name your file and choose where to 
save it.

B: If you selected a Cloud connector:

• The Connector window opens.

• Choose the Cloud location and click OK. 

• Then name your file and click OK again. 
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2.2 Using Cardiris™ on a Windows PC

2.2.1 Starting Cardiris™
During installation, a Cardiris™ program shortcut was created on your Desktop. 

• Right-click the shortcut and click Run as administrator to start Cardiris™ for the 
first time.

2.2.2 Registering Cardiris™
It is recommended you register your copy of Cardiris™. Registering is required to get Technical 
Support. 

Registering also offers other benefits such as product updates and discounts on future 
products.

• On the Register menu, click Registration Wizard. 

• Then follow the on-screen instructions.
Note that an internet connection is required to register.

2.2.3 Basic Processing Steps
In this section we cover the basic processing steps in Cardiris™. 
Follow these steps in order to create a new database, load and recognize your documents and 
export them to your favorite applications (e.g. Windows Contacts, Google Contacts™)

Step 1: Create a new database

On the File menu, click New to open a new, empty  
database.

Then click Save as on the File menu to save the new 
database.

Any changes you now make in the database are saved 
automatically.

Step 2: Load your IRIScan™ images

1. Connect your IRIScan™ scanner to your computer  
and power on the scanner.

2. Cardiris™ detects if card images were scanned 
to the scanner memory. Click Yes to select them. 
Cardiris™ then opens the right folder.

Tip: to load other images at a later time, click the 
down arrow next to Scan, and select Load. Now click 
the Load button to load images

Step 3: Recognize your documents and turn them into contacts

1. Select the country of your documents in the  
drop-down list.

2. Select the cards you want to recognize.

3. Then click Recognize.
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4. The information on the card is assigned to the corresponding data fields. Double-click a 
card to check the results.

Tips:

The results can be edited by typing, 
moved from one field to another 
by cut-and-paste and drag-and-
drop.

You can also assign categories to 
contacts and create custom fields.

Step 4: Export your Contacts

Your Cardiris™ contacts can be exported to numerous applications: Microsoft Outlook, 
Windows Contacts, Microsoft Excel and so on.

1. Select the cards you want to export.

2. Then click Export.

3. Select the Export application of your choice, and then click the Export button. Use the 
Configure button for additional options.

Example: Windows Contacts Your contacts are now stored as Windows contacts

For detailed information about the Export options, 
refer to the help file provided with the software.
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3. Software Installation on a Mac OS computer

• Insert the IRIScan™ DVD-ROM in the DVD-ROM drive,  
then click the DVD-ROM icon on the Desktop.

• Run the Readiris™ Pro 14 installer package and follow the 
on-screen instructions.

• Then click Install to start the actual installation.
You might be asked to enter an Administrator Username 
and Password to install Readiris.

• You are prompted to enter the serial number.
The serial number can be found inside the product box and contains 15 digits.

• When the installation is finished, click Close.
The Readiris folder is added to the Applications folder by the installation program.

• Then, return to the DVD-ROM contents and repeat the same procedure to install 
Cardiris™ Pro 4.

3.1. Using Readiris™ on a Mac OS computer

3.1.1 Starting Readiris™
• To start Readiris™, go to Finder > Applications > Readiris™ Pro 14.

• Then double-click the Readiris™ icon.

3.1.2 Activation + Registration

Activation (Readiris ESD version and Readiris Corporate)

When you run Readiris™, you are asked to activate it. Unactivated versions can only be used 
for 30 days.

• Click Request the key to obtain your software key. 
You are redirected to the Activation web page.

• Fill in your data and click Submit.
You will receive the software key by e-mail within 24 hours.

• Once you’ve received the key from I.R.I.S. insert it in the 
corresponding field, and then click OK.

Note that an internet connection is required to complete the 
activation.

Registration

You are recommended to register Readiris™. Registering is required to get Technical Support. 
Registering also offers other benefits such as product  
updates and discounts on future products.

To register Readiris™:

• On the Help menu, click Register Readiris to be 
directed to the Registration web page.

• Fill in your data and click Submit.

Note that an internet connection is required to 
register.
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3.1.3 Basic Processing Steps
In this section we cover the basic processing steps in Readiris™. 

Follow these steps in order to scan documents, open PDF files and image files, recognize them 
and send them to your application (e.g. Microsoft® Word, iWork® Pages, Adobe® Reader) or to 
an online Storage System (Google Docs, Dropbox, Evernote).

Please consult the User Guide on www.irislink.com/support/userguides for a complete 
overview of the output formats and applications.

Step 1: Load your IRIScan™ images

1. Connect your IRIScan™ scanner to your computer  
and power on the scanner.

2. Readiris™ opens the scanner memory folder. 

Select the documents to load, then click Open.

Step 2: Modify the scanned/opened images and their recognitions zones

When scanning/opening documents in Readiris™ the page thumbnails are displayed in the 
Pages panel.

The current image - and its recognition zones - are displayed in the center of the interface.

Page thumbnails Current image
They can be modified easily:

• To change the order of the pages, drag the thumbnails 
to a different position in the Pages panel.

• To delete a page, select a page and click the delete 
icon.

• To delete a zone, select it and press the Backspace 
button.

Step 3: Choose the document language

Click the language list in the top toolbar and select the language  
of your document.

When you are using Readiris for the first time, a list of 10 
languages is displayed. This list corresponds to preferred 
languages list of your Mac Operating System.

To select another language:

• Click Other Languages.

• Select the language of your document from the language list.

Step 4: Select the output format and destination

In the top toolbar, click the output format you want to generate. Example: DOCX to do text 
editing, PDF for storage purposes.
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To add or remove formats from the toolbar:

Click the down arrow and select which format you want 
to add or remove.

To change the default options of a particular format:

• Double-click its format button.

• Then, select the Destination options of your 
choice:

• Select File to save the documents locally to your 
computer or portable storage device.

• Select Application > Select Application to open 
the documents in that application.

• Select Storage system to send your documents 
to an online Storage system.
Note that the connection to the online Storage 
system must be configured correctly to be able to export.

• Select the required Layout options.
The Layout options determine to what degree the layout of your original documents will be 
re-created.

Tip: when you select DOCX as format, choose Recreate source document > Use columns 
instead of frames to get the best results.
Tip: if you select PDF, choose Image-Text to get the best results.

To configure an online Storage System:

• On the Readiris™ menu, click Preferences.

• Then click the Accounts icon.

• Select the Evernote or Dropbox account you 
want to use, then select the Notebook or Storage 
folder to connect to.

• To add a Google Docs account, click the + sign, 
and then enter your credentials.

Important note: to send documents to Evernote or Dropbox, the Evernote and Dropbox 
applications must be installed on your Mac, and they must be connected to your Evernote / 
Dropbox account.

Step 5: Save your recognized documents

Click Save to save your documents. 
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3.2 Using Cardiris™ on a Mac OS computer
3.2.1 Starting Cardiris™
During installation, a Cardiris™ program shortcut was created on the Dock. Click the 
shortcut to start Cardiris™.

3.2.2 Registering Cardiris™
It is recommended you register your copy of Cardiris™. Registering is required to get Technical 
Support. Registering also offers other benefits such as product updates and discounts on 
future products.

• Click Register Cardiris™ on the Help menu. You will be directed to the registration web page.

• Then follow the on-screen instructions.

3.2.3 Using Cardiris™
In this section we cover the basic processing steps in Cardiris™. Follow these steps in order to 
load and recognize your documents save them to the Address Book and export them to your 
favorite applications (e.g. Mail, iWork® applications)

Step 1: Select the country of your documents

1. Click the globe icon.

2. Then select the required country from the list

Step 2: Load + Recognize the documents and turn them into contacts

1. Connect your IRIScan™ scanner to your computer and 
power on the scanner.

2. Cardiris™ opens the scanner memory folder. Select the 
business card to load, then click Open.

3. The documents are recognized automatically. The 
information on the cards is assigned to the corresponding data fields. Now check the 
results.

Tip: The results can be edited by 
typing, moved from one field to 
another by cut-and-paste and drag-
and-drop.
Tip: to load other images at a later 
time, click Load and Create and 
browse for the images to open.

Step 3: Save your Contacts to the Address Book

Select the contacts you want to save, and then click Save Selection. Or click Save All to save all 
cards to the Address Book. 
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Step 4: Export your Contacts

• Click the format icon to select the format and (optional) output application. 

• Select the required format in the Format list.

• Then click Add application in the Send to list 
if you want to export your contacts directly to 
one of your applications. Then browse for the 
required application.

• Click OK to save the settings.

• Then click Export to export your contacts.

4. IRIScan™ Scanner Reference Information

Front view

Rear view

Scanner memory
The scanner has a built-in 512MB memory. To provide extra storage memory, a 1GB SD 
memory card is provided with the scanner. A standard USB flash drive can also be used.

When storing images, the scanner uses the three possible memory types in the following 
priority order: 

USB flash drive > Memory card > Built-in memory

1 Power button
2 Power indicator
3 Status indicator
4 Paper guide
5 Feeding slot
6 Mini USB socket (cable connection)

USB Socket

Output Slot

SD/xD/MMC/MS card slot
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Light indicators
Refer to the table below to view the lighting patterns of the Power and Status indicators.

 : Blinking slowly

 : Blinking rapidly

 : Steadily on

 : Off

Power Status Description

color(*)

• When the scanner is connected to a computer: the battery is fully charged 
and the scanner is ready for use.

or

• When the scanner is not connected to a computer: the scanner power is on 
and the scanner is ready for use.

green color(*)
Scanning current original.

orange color
The battery is being charged when scanner power is on.

orange color(*)
Reading/writing data in the scanner memory or storage devices.

orange
The battery is being charged when the scanner power is off.

orange color(*)
The battery power is low.

• The scanner is powered off.

• The battery is fully charged (when scanner power is off and connected to a 
computer).

green color(*)

• Initializing system and memory devices. 

• Busy scanning and storing image file.

green color(*)

• Paper jam. Press the Power button.

• Calibration error. Please refer to the complete User Guide.

color(*)

No memory card, card full (free space below 10MB), card error, card locked 
or the file system is not supported. Remove files from the card to clear space, 
unlock the card if it is locked, or try another card.

orange color(*)

The battery power is extremely low, and the scanner will power off 
automatically in 5 seconds. Charge the battery immediately.

(*) The following colors indicate the current resolution:

Green = 300 dpi (default setting)

Orange = 600 dpi

5. FAQ and Technical Support
Should you experience issues when using your ReadirisTM, CardirisTM or the IRIScanTM scanners 
consult the Frequently Asked Questions on our website www.irislink.com/support/faq or 
contact Technical Support at www.irislink.com/support.

Power Status


